View unanswered posts | View active topics It is currently 18 Dec 2017, 15:46



Reply to topic  [ 1 post ] 
Praise and a little bug report 
Author Message

Joined: 10 Aug 2008, 17:22
Posts: 10
Post Praise and a little bug report
First of all let me congratulate on NeoSynth24, it is a truly great addition to my CME UF 80. The short time I have been playing the Neo made me like the UF 80 so much more :P

However, there are two little quirks I would like to report, hopefully they'll get fixed soon (If these actually are bugs and not me failing to operate the Neo correctly...)

1.
When I use sound number 2 (Bright Acoustic Piano) and play a lot of keys at the same time, with high velocity and the sustain pedal pressed the whole time, there is a small crackling sound at the beginning of each new note. It is not that bad, but it is clearly audible. I can only guess, but it is as when I reach the polyphony limit, every new pressed key causes a small crackle when it is added to the sound of the other keys that are already playing.

Note that this also occurs with other sounds as well, not only number 2. So this seems to be a generic problem.

Note2: This rarely happens during my normal playing. I really have to provoke it. Thus I think it is not such a big deal. It would be nice anyways if this could be fixed with a firmware upgrade or something.


2.
When Im playing and then hit the stop button on the transport bar on the left-hand side of the UF 80, the left channel of the headphone out dies. I cannot enable it again by changing sounds or hitting any other button. The only thing that helps is to power-cycle the UF 80.

Similarly, hitting the fast-rewind button on the transport bar disables the sound on the right headphone channel. When I press the stop button afterwards the sound is disabled completely. I can press any button on the UF, but no more sound possible. Again, only a power-cycle helps bringing back the sound to the headphone.

So, for some reason stop disables the left headphone out, fast-rewind disables the right headphone channel. Is this desired behavior?


Here are my specs, for our reference:
CME UF 80, Firmware 2.0, using the power adapter, no usb connected, sustain pedal connected.

NeoSynth 24, Firmware 1.1, Hardware v1.0, again nothing else but a headphone connected

If these are bugs, I hope you can track them down and kill them soon :-)

Again, congratulations to such a good product,

daniel.


15 Oct 2009, 22:34
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software